TOPIC: Installation ended abnormally

Installation ended abnormally 9 years 4 months ago #60091

  • asianlite
  • asianlite's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
I tried to install the newly downloaded package on Joomla 1.5 but the installation was stopped without any message. Is there any compatible version for joomla 1.5?
The topic has been locked.

Re: Installation ended abnormally 9 years 4 months ago #60092

  • marpada
  • marpada's Avatar
  • Offline
  • Moderator
  • Posts: 5236
  • Thank you received: 161
Can you be more precise about what file / component did you try to install?
The topic has been locked.

Re: Installation ended abnormally 9 years 4 months ago #60093

  • asianlite
  • asianlite's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
Hello

It's hwdRevenueManager included in the hwdMediaShare pack. The Joomla version I am trying to install on is 1.5. Is there any compatible version of hwdRevenueManager available for download?
The topic has been locked.

Re: Installation ended abnormally 9 years 4 months ago #60094

  • marpada
  • marpada's Avatar
  • Offline
  • Moderator
  • Posts: 5236
  • Thank you received: 161
hwdRevenueManager is compatible with Joomla 1.5

Have you tried :

1) The install from directory method documentation.hwdmediashare.co.uk/wiki/Install_from_Directory (the document talks about hwdVideoShare, but you can also use it for installing hwdRevenueManager).

2) If an older hwdRevenueManager is already installed, manually delete the components/com_hwdrevenuemanager and administrator/component/com_hwdrevenuemanager folders
The topic has been locked.

Re: Installation ended abnormally 9 years 4 months ago #60099

  • Davros
  • Davros's Avatar
  • Offline
  • Administrator
  • Posts: 30800
  • Thank you received: 1293
As marpada says, hwdRevenueManager is compatible with Joomla 1.5. It is also a small installation file so there is not much which can go wrong.

When you say "the installation was stopped without any message" can you give more details. Did the screen go blank, or did it return to the extension manager, etc?

Uninstalling any previous versions of hwdRevenueManager and then installing again may help.

I assume you can install other extensions without problem?

Heads up! This thread has been locked because it has been inactive for more than 4 weeks.

The topic has been locked.
Time to create page: 0.058 seconds